Products on www.Shieldlab.com


Alarm Monitoring

Alarm Monitoring

PPC Ad

Trustpilot Badge >

Women's Self Defense

Women's Self Defense

Members Online

130 Guests, 0 Users

Author Topic: can't post replies to a thread i started  (Read 3140 times)

bluehorizons

  • Member
  • *
  • Posts: 6
  • Karma: +0/-0
    • View Profile
can't post replies to a thread i started
« on: October 15, 2015, 11:01:12 PM »
is there some flag or checkbox i need to set in order to be able to post replies to my thread?  i am getting a 'forbidden' error.  tried restarting the PC, and from multiple computers.  is there a glitch on the forum side?

thx.

matt

AlarmMike

  • Administrator
  • Security Guru
  • *****
  • Posts: 1375
  • Karma: +2/-0
    • View Profile
Re: can't post replies to a thread i started
« Reply #1 on: October 15, 2015, 11:31:30 PM »
I had the same issue about a month ago.  If I recall correctly, it was due to the quantity and placement of parentheses within the message.  Once I took them out, it posted just fine.
To the world you may be one person, but to one person you are the world.
- Kidney transplant recipient 04/27/2011

bluehorizons

  • Member
  • *
  • Posts: 6
  • Karma: +0/-0
    • View Profile
Re: can't post replies to a thread i started
« Reply #2 on: October 16, 2015, 07:45:30 AM »
weird - that's interesting.  i just tried taking out all the () and still can't post.  But if this goes through, i can post a reply on this thread i started just not the one in the ademco forum?!!?  totally confused... how do I contact the board administrators - can't even find a link for that...

Guyfromhe

  • Security Guru
  • ****
  • Posts: 1872
  • Karma: +11/-0
    • View Profile
Re: can't post replies to a thread i started
« Reply #3 on: October 16, 2015, 12:05:41 PM »
I had the same problem once with the ()'s Do you have any other symbols in your post?

bluehorizons

  • Member
  • *
  • Posts: 6
  • Karma: +0/-0
    • View Profile
Re: can't post replies to a thread i started
« Reply #4 on: October 16, 2015, 03:42:58 PM »
this is annoying! i tried pulling all other symbols out, and even with only . , ? it still says forbidden...  If anyone from the forum management reads this please reach out to me! 

Flyct

  • Security Guru
  • ****
  • Posts: 400
  • Karma: +1/-0
    • View Profile
Re: can't post replies to a thread i started
« Reply #5 on: October 16, 2015, 05:01:36 PM »
I don't know why but I just tested to see if I cold post to your other thread and it worked for me.

Start another thread on the same forum for you reply. 

 

Powered by EzPortal