Products on www.Shieldlab.com


Alarm Monitoring

Alarm Monitoring

PPC Ad

Trustpilot Badge >

Women's Self Defense

Women's Self Defense

Members Online

163 Guests, 0 Users

Author Topic: WTMTLOWSig message in System log - Gem9600 panel  (Read 1353 times)

peve

  • Member
  • *
  • Posts: 6
  • Karma: +0/-0
    • View Profile
WTMTLOWSig message in System log - Gem9600 panel
« on: November 21, 2016, 03:49:17 PM »
I have inherited a Gemco 9600 system to maintain, while inspecting the system log the message "WTMTLOWSig 10/25 06:22P SS2 Z15" appears more then once as I tabbed through the messages.

I have no clue and cannot find any reference to what this indicates.  I assume it's a wireless issue with Zone 15, but that is all I can deduce.

Anyone else encounter this?

BenZo

  • Gold Member
  • **
  • Posts: 21
  • Karma: +0/-0
    • View Profile
Re: WTMTLOWSig message in System log - Gem9600 panel
« Reply #1 on: December 06, 2016, 04:29:19 AM »
I assume that it means the wireless transmission is too low. You could try to check the signal strength status with this sensor. "Activate fault find" function in the menu and triggered the sensors and read it  the value (3-10) from the LCD screen or listen to the "beep" sound.
I hope it will help you.

peve

  • Member
  • *
  • Posts: 6
  • Karma: +0/-0
    • View Profile
Re: WTMTLOWSig message in System log - Gem9600 panel
« Reply #2 on: December 20, 2016, 04:19:25 PM »
Thanks for the response, I stepped through the wireless zones and no sensor is below 5, will have to monitor and see. 

 

Powered by EzPortal