Products on www.Shieldlab.com


Alarm Monitoring

Alarm Monitoring

PPC Ad

Trustpilot Badge >

Women's Self Defense

Women's Self Defense

Members Online

108 Guests, 3 Users
dilligaff,
Flyct,
murphy62

Author Topic: Problem GSM 350 module and powermax complete  (Read 85 times)

Tspoon

  • Member
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Problem GSM 350 module and powermax complete
« on: September 16, 2018, 04:58:30 AM »
Hello All,

Thank you very much for everyone's input on here, I have learnt alot about the powermax panels from reading posts on here - I actually just read posts to gain knowledge and not necessarily to change my system until now. My system was installed (by someone else) with the landline wires connected to line on the motherboard and directly into to the telephone socket not a filter. And I have now installed cameras which i can view via my internet. The problem is when the powermax rings me for a private report the internet connection is dropped and i can't view my cameras which defeats the purpose of the set up. To overcome this issue I installed a gsm module but I am missing the "4.6 define gsm" menu completely to activate the gsm module. Accordong to the manual this menu option should be available after the panel detects the gsm module automatically.

I think the gsm module is working for the following reasons
1- when I re-connected the panel it said RSSI was good - also did a signal test using a mobile phone in the area of the alarm which confirmed the signal was good.
2- when I dial the sim number I get a fax like dial tone after the first ring but I can't send it commands probably because gsm module is not active on the system.

Based on posts on here I have tried the following
1- powered the system down completely
2- changed master install and sub install codes to different codes and tried the install menu from both codes.
3- removed the module, cleaned it and put it in again.

What do you guys suggest? I would like to use the gsm module without the pstn if possible. Whilst writing this I thought if the pstn dialer would work without disconnecting the internet if I connected it to a filter.

Thank you very much and sorry for the long post, I wanted to give you as much info as possible.

After posting this, I removed the gsm module and connected via the telephone wire again and I got the message 'cel rmvd cnfrm' on the panel and according to the installer manual (section 4.6 gsm auto detection) this indicates the modem was previously installed. So the question is where has my Define GSM menus disappeared?
« Last Edit: September 16, 2018, 09:37:47 AM by Tspoon »

 

Powered by EzPortal