Products on www.Shieldlab.com


Alarm Monitoring

Alarm Monitoring

PPC Ad

Trustpilot Badge >

Women's Self Defense

Women's Self Defense

Members Online

128 Guests, 0 Users

Author Topic: PC1832 + TL260 + DLS5 = I've gone crazy  (Read 166 times)

rockit4

  • Member
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
PC1832 + TL260 + DLS5 = I've gone crazy
« on: February 11, 2019, 06:49:49 PM »
Hi all,

I just bought a TL260 v1.13 to my PC1832 v4.22NA. I connected everything and it worked perfectly... for a while.
Then I went on and connected another PC5108 zone expander (I had one before, both v2 rev4) and then everything went south.
The zone expander was a little dodgy and would only give me zone 13-16. 9-12 was not giving any life sign at all. The expander also behaved strange when changing the J1-J3 jumpers, even though they are not supposed to be used if the panel is above v4.1. I did some testing with the jumpers, restarted the panel a couple of times, did some 902 (keybus reset).
So to be certain that the PC5108 was broken I activated all zones (1-32) and added them to partition 1 from the keypad (with the TL260 and DLS5 setup and working), just to see that the unused zones complained about the lack of EOL resistors (I don't have any attached to unused outputs on the expansion card). So the keypad lit up like a Christmas tree but not for zone 9-13. I came to the conclusion that the new zone expander was broken and was just going to go one with my life. BUT when I tried to upload an old save file from DLS5 from before I started to fiddle with the zone expander (without all zones activated and added to partition 1), I got the error message "IP: Connection Broken Before Completion" and I cant get it to work properly any longer. The panel and TL260 seems to work ok. No faults or strange behavior. But I cant download to the panel from DLS5. I can upload from the panel to DLS5 without any problems. I can download SOME parts of the system. But when I try to do a full upload or upload anything with the zones (and other parts) i get -> "IP: Connection Broken Before Completion" <-
I've done a soft reset of the panel and the TL260. I've done a hard reset on the TL260. I've disconnected the dodgy PC5108. I've created a new profile in DLS5, even tried another install of DLS5. Same problem!
What has happened?! Everything was going so great with the system ;(
Google cant help me either. Can someone in here please help me?
« Last Edit: February 12, 2019, 04:57:42 PM by rockit4 »

AlarmMike

  • Administrator
  • Security Guru
  • *****
  • Posts: 1511
  • Karma: +5/-0
    • View Profile
Re: PC1832 + TL260 + DLS5 = I've gone crazy
« Reply #1 on: February 12, 2019, 04:58:23 AM »
Try taking it down to the basics of just the panel, one keypad and the TL260 and see if you can obtain a full transfer both ways.
1993-1995   Worked for one of the "nationals"  /  1996-Present   Independent dealer
Systems supported:   DSC, Ademco/Honeywell, ITI/GE/Interlogix
-----------------------------
To the world you may be one person, but to one person you are the world.
- Kidney transplant recipient 04/27/2011

rockit4

  • Member
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: PC1832 + TL260 + DLS5 = I've gone crazy
« Reply #2 on: February 12, 2019, 11:32:49 AM »
Try taking it down to the basics of just the panel, one keypad and the TL260 and see if you can obtain a full transfer both ways.

Thank you for responding!
I just came back from testing and did the following:
- Started the panel with only the keypad (new cable straight to the panel without anything else connected to the keybus)
- Did a factory reset 999
- Downloaded a working template with the PC-Link cable directly to the panel and that worked.
- Installed the TL260 and did the following:
[382] and confirm that Toggle Option [5] (Ethernet Module Enabled)
[167] program 060 (seconds)
[401] set Toggle Option [1] Downloading Answer Enable to ON

After that everything started up nicely and i did an initial upload of everything to the computer.
Without changing anything I just pressed download everything back to the panel (via the TL260). But then I got my old friend "IP: Connection Broken Before Completion"
Is the TL260 toast and if so, how did that happen? It's almost brand new?

I noticed that the firmware on the TL260 (hardware v1.13) is not the latest. But I cant really tell if the latest is intended for my market (Sweden)
Current firmware: 0113010B (the bootloader version is the same)
Latest firmware: 3.05 build 003
« Last Edit: February 12, 2019, 02:40:06 PM by rockit4 »

rockit4

  • Member
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: PC1832 + TL260 + DLS5 = I've gone crazy
« Reply #3 on: February 12, 2019, 04:55:44 PM »
Update:
I fiddled with DLS 5 to try get a pattern. But I gave up when I couldn't upload Phone number 1 and 2 together, but individually it works.
So there is something interrupting the communication. I haven't changed anything with the network either.

Update 2:
I also tried with another laptop and switch to rule out any actual network problems. The same fault sadly.
« Last Edit: February 13, 2019, 06:10:11 AM by rockit4 »

rockit4

  • Member
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: PC1832 + TL260 + DLS5 = I've gone crazy
« Reply #4 on: February 15, 2019, 06:07:20 AM »
*8 - 5555 - 902
Anyone?

 

Powered by EzPortal