Products on www.Shieldlab.com


Alarm Monitoring

Alarm Monitoring

PPC Ad

Trustpilot Badge >

Women's Self Defense

Women's Self Defense

Members Online

41 Guests, 1 User
aznative

Author Topic: Vista 20P doesn't dial out most alarms but always dials out restores  (Read 109 times)

dcuste

  • Member
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
This system has been working, as configured, flawlessly for many years. I have a Envisalink board installed that has been and is still working flawlessly. I first realized there was a problem when I received an alarm from Eyezon but never got a call from the Central Station. I went home and corrected the fault and restored the alarm and only then did the CS station call to ask about the restore. After much testing, I have come to the conclusion that when an alarm condition comes in the 20P will always grab the line and sometimes complete the call to the CS, but most of the times doesn't even dial out and never reties to dial out even when it failed on the first attempt. But on a restore condition it dials out every time and makes a report on the restore. If I have *41 with my cell number instead of the CS, it will dial my cell 8 times and then display a COMM FAILURE message, but only if it is a restore report. I made sure all the Report Codes (*56) are not zero and I tried powering the whole system down and then back up. I've also disabled the Envisalink by changing *29 to a 0 and *49 to a 1 and *55 to a 0. I'm at a complete loss of what else to try.

I also use an OBI 202 using Google voice for my phone system, but I doubt that is the issue because when the initial alarm comes in and the 20P doesn't complete the call to the CS, it should keep trying 8 times and then throw out a COMM FAILURE, but it doesn't do that at all on the alarm but does on the restore. Plus the phone line is very clean and the phone works flawlessly. Too weird. Any idea what I should try next?


Magnum Alert

  • Pro-Tech Advisor/Moderator
  • Security Guru
  • *****
  • Posts: 3454
  • Karma: +178/-0
  • NICET Certified - Fire Alarm Systems - #121764
    • View Profile
Re: Vista 20P doesn't dial out most alarms but always dials out restores
« Reply #1 on: February 14, 2019, 07:00:33 PM »
Kind of a long shot, but check the abort delay in field 50.  By default, it's set to 2, which delays reporting of burglary alarms 30 seconds after the siren sounds.  Disarming it in that abort delay time cancels the alarm report (and _shouldn't_ report a zone restore...).  Make sure it's set to 0.

How exactly are yo getting it to trip and dial out?
Specializing in Ademco, DSC, DMP, Moose, Napco, and GE Concord and NetworX.
NICET certified - #121764
VESDA certified designer/installer.

dcuste

  • Member
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: Vista 20P doesn't dial out most alarms but always dials out restores
« Reply #2 on: February 15, 2019, 02:46:18 PM »
Thanks for the reply Magnum. I did verify that field 50 is set to 0.

To trip the alarm, the last day of testing I have been using arm instant by pressing #7 on the keypad. It will light the red "armed" LED and announcement "arm instant" and then count down through the exit delay and then once again announce "arm instant".  I wait at least 3 minutes and then open either a exit zone type 1 or a perimeter zone type 3. It always responds the same by almost immediately seizing the phone line. I can tell it seizing the line when my phone shows a "no line" message. But it very rarely actually dials out and it never attempts a second try or displays a "comm Failure" message. I waited twenty minutes and nothing. But as soon as I enter my user code and press 1 (off). It immediately will dial the CS and send a "restore" message.

I tried doing a dialer test by Enter Installer Code + 5 [TEST] , then press 1. I've waited 10 minutes but it never does the test and never reports and results.


 

Powered by EzPortal