Products on www.Shieldlab.com


Alarm Monitoring

Alarm Monitoring

PPC Ad

Trustpilot Badge >

Women's Self Defense

Women's Self Defense

Members Online

38 Guests, 1 User
aznative

Author Topic: NX-595E Communication Failure  (Read 95 times)

kgman

  • Member
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
NX-595E Communication Failure
« on: February 17, 2019, 02:51:13 PM »
I have just installed an NX-595E Communications module in my existing Interlogix NX-8E panel.
I believe I have set everything up properly.  The web interface works, as does Ultrasync and DLX900 through IP.  Emails are being delivered as expected from the panel.
Everything in the panel still functions as expected, but shortly after rebooting the panel, I get a Service Required error - Aux. comm fail on the LCD Keypad, and any activity such as a zone state change puts a Data Lost from partition System(Service) error in the report log.  In the web and UltraSync interface, History reports Communication Failed - Device 191.  The only way to clear the error appears to be a reboot of the panel.

Does anyone have an idea what might be causing this error?
Thanks!

bramfrank

  • Security Guru
  • ****
  • Posts: 733
  • Karma: +10/-1
    • View Profile
Re: NX-595E Communication Failure
« Reply #1 on: February 17, 2019, 08:12:12 PM »
How do you have the alarm reporting set up?  A comm failure of this type refers to traffic intended for an alarm receiver - so you may have IP reporting enabled or you may have the board set up to use dial-up as a backup, again with no monitoring station programmed in.

There ARE bugs in the 595E - their OH implementation is badly flawed and it will report opens and closes over dial-up on systems with the 595 and dual IP/Dial-up reporting even if it disabled for the dialer.

Will they ever fix the bugs?  Well, given their lack of fixes for the modular hub one does wonder.

But your problems should be resolvable.
Able1 is a twit.  Correction, Twit is too mild a term.

kgman

  • Member
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: NX-595E Communication Failure
« Reply #2 on: February 17, 2019, 10:53:37 PM »
bramfrank,
I had IP reporting set up for ultrasync, thinking that was needed to get what I thought would be push notifications to my iPhone.
I discovered there are no push notifications, but thought this was still necessary to get the history in the ultrasync app.  Wrong also.
Anyway, I disabled IP reporting, and the errors are now gone.
Thanks for your help!

bramfrank

  • Security Guru
  • ****
  • Posts: 733
  • Karma: +10/-1
    • View Profile
Re: NX-595E Communication Failure
« Reply #3 on: February 18, 2019, 08:11:28 PM »
Oh, there ARE push notifications - you enable them in the notifications section of the Ultrasync app.
Able1 is a twit.  Correction, Twit is too mild a term.

 

Powered by EzPortal